Forum Login

Post bug reports and suggestions for the website, forums and DOM here.
Post Reply
Bent
Posts: 39
Joined: 27 May 2008 13:33

Forum Login

Post by Bent » 29 Aug 2019 15:08

Since the forum link changed, the forum no longer obeys the "Remember Me" checkbox and I have to log in every time I visit. Is anyone else seeing this?

omonim2007
Datter
Posts: 207
Joined: 20 Jul 2016 12:20

Re: Forum Login

Post by omonim2007 » 29 Aug 2019 15:33

+1

The same issue. I need all the time to log in after some actions (paste the link? ok, log in once again an so on)

It's really disappointing new feature... ((

KingMike
Posts: 474
Joined: 22 Sep 2012 16:36

Re: Forum Login

Post by KingMike » 29 Aug 2019 16:40

Also seeing it.

User avatar
xuom2
High Council
Posts: 805
Joined: 22 May 2008 18:45

Re: Forum Login

Post by xuom2 » 30 Aug 2019 07:31

Same here :( Have to figure out the problem.

User avatar
xuom2
High Council
Posts: 805
Joined: 22 May 2008 18:45

Re: Forum Login

Post by xuom2 » 01 Sep 2019 20:57

Forgot to change the path at Cookie Settings (ACP -> Cookie Settings). Is it working better, now?

omonim2007
Datter
Posts: 207
Joined: 20 Jul 2016 12:20

Re: Forum Login

Post by omonim2007 » 02 Sep 2019 08:51

I think this step can fix all our errors.

Now copy/paste link mechanism works fine for me - no more annoying login procedures.

Thanks!

omonim2007
Datter
Posts: 207
Joined: 20 Jul 2016 12:20

Re: Forum Login

Post by omonim2007 » 02 Sep 2019 15:15

Everything with login system is OK for me, but...

email notification after new inbox message doesn't work ((

Pit64
Posts: 11
Joined: 08 Jul 2008 01:26

Re: Forum Login

Post by Pit64 » 02 Sep 2019 21:55

Seems to work fine as there is no more s=xxxxx in the url like before your change :)

Bent
Posts: 39
Joined: 27 May 2008 13:33

Re: Forum Login

Post by Bent » 03 Sep 2019 15:08

Yeah it looks like it's working again, thanks xuom2 :)

michal99
Dumper
Posts: 227
Joined: 08 Jun 2008 23:14

Re: Forum Login

Post by michal99 » 03 Sep 2019 22:04

I lost all my PM is that a feature or not?

User avatar
xuom2
High Council
Posts: 805
Joined: 22 May 2008 18:45

Re: Forum Login

Post by xuom2 » 04 Sep 2019 06:22

you should have lost not all PMs but only the last 1.5 months PMs.

michal99
Dumper
Posts: 227
Joined: 08 Jun 2008 23:14

Re: Forum Login

Post by michal99 » 04 Sep 2019 20:21

I'm sure I had more then these 6 messages which are from 6th Jun to 10th Oct 2018.

Post Reply