Issues with recent DAT updates

Post bug reports and suggestions for the website, forums and DOM here.
scorp256
Posts: 34
Joined: 26 Jul 2018 13:55

Re: Issues with recent DAT updates

Post by scorp256 » 04 Nov 2018 13:15

z010 - LEGO City Undercover - The Chase Begins (USA) (Demo) (Kiosk) is absent in decrypted 3DS.

xuom2, could you do something with this? As I thought problem with absent decrypted files was solved for old ones and new ones should be always good - but I was wrong it seems... Maybe you can do some sort of check to ensure both encrypted and decrypted are present before save (or something along these lines)? As really I do not feel safe anymore using decrypted dat because of such discrepancy...

User avatar
xuom2
High Council
Posts: 734
Joined: 22 May 2008 18:45

Re: Issues with recent DAT updates

Post by xuom2 » 05 Nov 2018 06:39

It was the last one (there is a tool to check the missing data: Search / Reports / #9).
I think it was added directly without Decrypted data.

Added, thanks.

Pit64
Posts: 12
Joined: 08 Jul 2008 01:26

Re: Issues with recent DAT updates

Post by Pit64 » 08 Jan 2019 14:32

Pit64 wrote:
12 Oct 2018 17:03
I have an issue with 2 dats since some days (maybe a recent upgrade), the DS and N64 ones.

When I download them, they are named like this:
  • Nintendo - Nintendo DS (Decrypted)
  • Nintendo - Nintendo 64 (BigEndian)
But when they are imported into clrmamepro, they appear like this:
  • Nintendo - Nintendo DS Decrypted
  • Nintendo - Nintendo 64 BigEndian
And since the same time, for those 2 dats, when thee is an update, they don't appear as updated in the WWW Mode (profile.xml) feature and I need to compare manually they last update date/time.
The same thing is actually happening with "Wii (Digital)", which, once downloaded, is labelled "Wii (Digital) (WAD)". Thank you for fixing this :)

User avatar
xuom2
High Council
Posts: 734
Joined: 22 May 2008 18:45

Re: Issues with recent DAT updates

Post by xuom2 » 19 Feb 2019 19:31

Wii (Digital) doesn't appear in profiler

Pit64
Posts: 12
Joined: 08 Jul 2008 01:26

Re: Issues with recent DAT updates

Post by Pit64 » 19 Aug 2019 19:41

https://datomatic.no-intro.org/index.ph ... =52&n=2852

There is some issues with that entry:
  • There is a non-authorized character in the name (é)
  • No region in name (Spain) with double (N64) instead
Thank you for this fix :)

Pit64
Posts: 12
Joined: 08 Jul 2008 01:26

Re: Issues with recent DAT updates

Post by Pit64 » 04 Feb 2020 12:06

Yay, it's me again :D

It seems the dat for Wii U Digital CDN can't be downloaded and produced an error message about a cache issue.

Code: Select all

Custom settings for this datfile have been blocked.

Warning: this datfile is available only in cache-mode.
It's possible you get a download error until the proper cache is written by a datter.
Is it possible the download have been voluntary blocked? Thanks for fixing it :)

User avatar
xuom2
High Council
Posts: 734
Joined: 22 May 2008 18:45

Re: Issues with recent DAT updates

Post by xuom2 » 14 Feb 2020 22:00

WiiU CDN is back and the new cache system doesn't need the "incremental" clicks anymore. This will be extended to the other "big" systems.

Post Reply